Reduced availability
Incident Report for mintBlue
Resolved
The issue has been resolved
Posted Sep 25, 2022 - 13:01 CEST
Monitoring
We have identified a database issue which causes the API to be unavailable. A fix is underway and we are monitoring the issue
Posted Sep 23, 2022 - 17:01 CEST
This incident affected: API and Dashboard.